<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<title>Monsignor Rossi’s Favorite Security Supervisor Is a Repeat Criminal | The American Spectator	</title>
	<meta property="og:title" content="Monsignor Rossi’s Favorite Security Supervisor Is a Repeat Criminal | The American Spectator | Politics Is Too Important To Be Taken Seriously."/>

	<meta property="fb:app_id" content="344255302750045" />
	<meta property="og:site_name" content="The American Spectator" />
	<meta itemprop="name" content="The American Spectator">

	<!-- <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js"></script> -->
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

	<meta property="og:image" content="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/67082289_458914951557140_2987561014666461184_n-e1564852248179.jpg" /><meta name="page-type" content="post"/>
<meta name="description" content="On Corpus Christi Sunday, Monsignor Walter Rossi, head of the Basilica of the National Shrine of the Immaculate Conception, had me tossed from its premises on a blatant lie: that a barring order filed with the police existed against me...."/>
<meta property="og:description" content="On Corpus Christi Sunday, Monsignor Walter Rossi, head of the Basilica of the National Shrine of the Immaculate Conception, had me tossed from its premises on a blatant lie: that a barring order filed with the police existed against me...."/>
<link rel="canonical" href="https://spectator.org/monsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal/" />
<meta property="og:url" content="https://spectator.org/monsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal/"/>

	<meta property="og:type" content="website" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.7.2/animate.min.css">
	<link rel="icon" type="image/ico" href="https://1182652.v1.pressablecdn.com/wp-content/themes/spectator/imgs/favicon.ico" />
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
	<link rel="stylesheet" href="https://1182652.v1.pressablecdn.com/wp-content/themes/spectator/style.css?v=1.0.3">
	<link href="https://fonts.googleapis.com/css?family=Cinzel+Decorative|Merriweather:400,700|Roboto:400,700" rel="stylesheet">


	<!-- Initialize EV.Core.init // Evolok Register/Login -->
	<!-- <link rel="stylesheet" href="/wp-content/evolok/ev-widgets/ev-widgets.min.css">
	<link rel="stylesheet" href="/wp-content/evolok/ev-widgets/prefixed-bootstrap.css">
	<script src="/wp-content/evolok/ev-widgets/ev-widgets.min.js"></script>
	<script src="/wp-content/evolok/ev-ad/ev-em.min.js"></script> -->
	
	<link rel="stylesheet" href="/wp-content/evolok/ev-widgets/bootstrap.css">
	<link rel="stylesheet" href="/wp-content/evolok/ev-widgets/ev-widgets.min.css">
	<script src="/wp-content/evolok/ev-widgets/ev-widgets.min.js"></script>
	<script src="/wp-content/evolok/ev-ad/ev-em.min.js"></script>
	
	<!-- <script src="/js/jquery.sticky.js"></script>

	<script type="text/javascript">
		jQuery(document).ready(function($){
			$("#media_image-2").sticky({topSpacing:0});
			$('#media_image-2').on('sticky-update', function() { console.log("Update"); });
			
			/* $(window).scroll(function(){
				media_image_position = $('#media_image-2').offset().top;
				media_image_height   = $('#media_image-2').height();
				media_image_bottom   = media_image_position + media_image_height;
		
				related_post_position = $('.related-posts').offset().top;

				if (media_image_bottom > related_post_position) {
            		$("#media_image-2").unstick();
        		}
			}); */
		});
	</script> -->

	<!-- evwidgets overrides -->

	<script>
		EV.Core.init({
			serviceName: 'subscriptions',			 // the default service name
			realmName: 'default_realm',						 // the default realm name
			icDomain: 'https://sptus.evolok.net/ic/api',	// the Identity Core endpoint to use
			recaptchaSiteKey: 'x6Ld6rV4UAAAAANFmlesXEUMDn29KuH-gIUqnlhVs',
			secureMode: true,					 // if enabled, then set ex_ss secure cookie
			ssoCookieDomain: 'spectator.org'		 // set the ev_ss or ex_ss (secureMore = true) cookie for subdomain suffix
		});



	</script>

	<!-- Fetch Categories and Tags from Wordpress -->
	<span id="ev_category_list" style="display:none;"><a href="https://spectator.org/category/sunday-report/" rel="category tag">Sunday Report</a>, <a href="https://spectator.org/category/top-story/" rel="category tag">Top Story</a></span>
	<span id="ev_tags_list" style="display:none;"><a href="https://spectator.org/tag/basilica/" rel="tag">Basilica</a>, <a href="https://spectator.org/tag/catholicism/" rel="tag">Catholicism</a>, <a href="https://spectator.org/tag/monsignor-walter-rossi/" rel="tag">Monsignor Walter Rossi</a>, <a href="https://spectator.org/tag/washington-d-c/" rel="tag">Washington D.C.</a></span>
	<!-- Initialize EV.EM.init // Evolok Metering -->
	<script type="text/javascript">
		EV.Em.init({
			url: "https://sptus.evolok.net/acd/api/3.0",
			sidCookieDomain: "spectator.org"
		});
		
		var params = JSON.stringify({
			articleId: "400611", 
			author: "George Neumayr",
			category: document.querySelector('#ev_category_list').innerText,
			tags: document.querySelector('#ev_tags_list').innerText
		});

		function handleMeteringSuccess(response) {
			console.log(response);

			if((response.segments[1] == 'FounderCircle/FriendOfSpectator' || response.segments[1] == 'DigitalPlus') && response.loggedOut == false) {
				$('.spectator-ads').remove();
				$('body').addClass('premium-account');
				$('body').addClass('user-subscribed');
			}

			if(response.segment[1] == 'Digital' && response.loggedOut == false) {
				$('body').addClass('user-subscribed');
			}

			if (response.exceededMeter.count) {
				count = response.activeMeter.count;
			} else {
				count = response.exceededMeter.count;
			}
			
			if (response.activeMeter.count >= 8 || response.exceededMeter.count >= 8) {
				$('body').addClass('registered-user-last-notifier');
			}

			if (response.result == "ALLOW_ACCESS") {
				console.log("ALLOW_ACCESS");	
			} else if (response.requireEntitlement) {
				//displayRequireLoginWithEntitlementPaywall();
				console.log("REQUIRE_LOGIN_WITH_ENTITLEMENT");
			} else {
				if (response.result == "REQUIRE_LOGIN") {
					displayRequireLoginPaywall();
					console.log("REQUIRE_LOGIN");
				} else {
					displayRequireEntitlementPaywall();
					console.log("REQUIRE_ENTITLEMENT");
				}
			}
		}
		
		function handleMeteringError(error) {
			console.log("You have reached an error, please login");
		}
		
		EV.Em.authorize(params, handleMeteringSuccess, handleMeteringError);

		jQuery(document).ready(function($){
			EV.Event.on("ev.paywall.render.ready", function() {
				EV.Event.publish("ev.paywall.paywallentitlement");
			});
			EV.Event.on('ev.notifier.opened', function(){
				$('body').addClass('active-paywall');
			});
			
			EV.Event.on('ev.paywall.opened', function(){
				$('body').addClass('active-paywall');
			});
		});
	</script>

	<script>
	function goBack(event) {
		if ('referrer' in document) {
			window.location = document.referrer;
		} else {
			window.history.back();
		}
	}
	EV.Event.on("login.success", function (res) {
		console.log("Login Success = ", res);
		EV.Event.publish("ev.paywall.close");
		EV.Event.publish("ev.notifier.close");
	});
	EV.Event.on('login.failed', function (res) {
		console.log("Login Failed = ", res);
	});
	EV.Event.on('registration.failed', function (res) {
		console.log("Registration Failed = ", res);
	});

	</script>

	<!-- Social EV -->
	<script>
	EV.Social.init({
		icDomain: 'https://sptus.evolok.net/ic/api',
		serviceName: 'social',
		realmName: 'default_realm',
		redirectUri: 'https://spectator.org/wp-content/evolok/ev-social/social_redirect.html',
		socialAttributeMapping: {
			'email_address'	: 'email',
			'first_name'	: 'firstName',
			'last_name'		: 'lastName'
		},
		socialKeys: {
			facebook: '1108930615885442'
		}
	});
	</script>

	<!-- Translate EV -->
	<script>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</script>

	<!-- Product List -->
	<script>
	EV.PM.init({
		pmDomain: 'https://sptus.evolok.net/pm/api/v2',
		version: 2,
		stripeKey: "pk_live_Mzc0nK0S7Fu0oJMsSlAv5fvl"
	});

	EV.Event.publish(EV.Event.PM_VALIDATE_PROFILE, {
		serviceName: "subscriptions", 
		successCb: function(response) {
			console.log("The Profile is Valid");
			//redirect to the next step in the flow
		},
		errorCb: function(error) {
			console.log("Error Validating Profile:", error);
			//redirect to the profile widget so that the user provides the missing attributes
		}
	});
	</script>

	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?‘&l=‘+l:‘’;j.async=true;j.src=
	’https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-55TX7DC');</script>
	<!-- End Google Tag Manager -->

	<!--[if lt IE 9]>
	<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script>window.html5 || document.write('<script src="js/vendor/html5shiv.js"><\/script>')</script>
	<![endif]-->
		<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The American Spectator &raquo; Monsignor Rossi’s Favorite Security Supervisor Is a Repeat Criminal Comments Feed" href="https://spectator.org/monsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spectator.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1182652.v1.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sanpop-public-style-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/search-and-navigation-popup/assets/css/sanpop-public-style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://1182652.v1.pressablecdn.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='elementor-post-398914-css'  href='https://1182652.v1.pressablecdn.com/wp-content/uploads/elementor/css/post-398914.css?ver=1564578677' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Muli%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://spectator.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spectator.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spectator.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Band That Time Forgot' href='https://spectator.org/the-band-that-time-forgot/' />

<link rel="canonical" href="https://spectator.org/monsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal/" />
<link rel='shortlink' href='https://spectator.org/?p=400611' />
<link rel="alternate" type="application/json+oembed" href="https://spectator.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspectator.org%2Fmonsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spectator.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspectator.org%2Fmonsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.mobile-menu .search-form-2{
   display: none !important;
}

@media only screen and (max-width: 768px) {
  .sanpop-link img {
      width: 25px !important;
      float: right !important;
      margin-top: 15px !important;
      margin-right: 30px !important;
  }
  
  .sanpop-search-box input[type="search"] {
    font-size: 18px !important;
  }
}</style>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.sanpop-link img{
    width: 25px;
    float: right;
    margin-top: 5px;
    margin-right: 30px;
}

.sanpop-search-box button{
  display:none !important;
}

</style>
<!-- end Simple Custom CSS and JS -->
				<meta property="ia:markup_url" content="https://spectator.org/monsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal/?ia_markup=1" />
				<!-- HFCM by 99 Robots - Snippet # 1: Freestar.io Ad Code -->
<!-- Freestar.io Ad Code --> 
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [
    "spectator_300x600_300x250_right1",
    "spectator_970x90_728x90_top",
    "spectator_300x250_right2",
    "spectator_300x250_right3",
    "spectator_300x250_right4",
    "spectator_300x250_right5",
    "spectator_300x250_320x50_320x100_incontent_1",
    "spectator_160x600_right",
    "spectator_300x250_320x50_320x100_incontent_2",
    "spectator_300x250_320x50_320x100_incontent_3",
    "spectator_300x250_320x50_320x100_incontent_4",
    "spectator_728x90_endofarticle"
  ];

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/spectator-org";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>
<!-- End Freestar.io Ad Tag -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Instant Articles -->
<!-- Instant articles meta tag -->
        <meta property=“fb:pages” content=“119049414803510" />
        <!-- Instant articles meta tag -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Google Page Level -->
<div class="spectator-ads">
<!-- Google Page Level -->
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({
   google_ad_client: "ca-pub-1320098748977765",
   enable_page_level_ads: true
 });
</script>
        <!-- Google Page Level -->
</div>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Insticator Ad Code -->
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/d87e8ba1-7961-46cc-a641-d1f35ee7497f.js');/*]]>*/</script><!-- End Header Tag Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 5: Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6114330-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6114330-1');
</script>
<!-- /end HFCM by 99 Robots -->
<link rel="icon" href="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/03/cropped-favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/03/cropped-favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/03/cropped-favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/03/cropped-favicon-300x300.png" />
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-400611 single-format-standard elementor-default">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-55TX7DC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!--	<script>
		window.fbAsyncInit = function() {
			FB.init({
				appId	 : '1108930615885442',
				cookie	 : true,
				xfbml	 : true,
				version	: 'v2.7'
			});
			FB.AppEvents.logPageView();
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.id = id;
			js.src = "https://connect.facebook.net/en_US/sdk.js";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));

		function checkLoginState() {
			FB.getLoginStatus(function(response) {
			statusChangeCallback(response);
		});
	}
	</script>
	<div id="fb-root"></div>
	<script>
		(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=344255302750045";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script> -->
	<section id="search-popup" class="hidden">
		<a href="#" class="close-search"><i class="fa fa-close"></i></a>
		<div id="search-box">
			<form class="search-form" action="https://spectator.org" method="get">
				<input type="text" name="s" value="" placeholder="SEARCH"/>
				<button type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>
	</section>

	<div class="top-bar">
		<div class="container">
			<div class="right-col">
				<ev-profile profile="profile">
					<ev-profile-when state="not-loggedIn">
						<a href="javascript:void(0);" class="toggle-search"><i class="fa fa-search"></i></a>
						<a href="/subscribe/" class="btn">Subscribe</a>
						<a href="/login" class="btn">Login</a>
						<a href="/register" class="btn">Register</a>
						<form class="desktop-search search-form" action="https://spectator.org" method="get" autocomplete="false">
							<input type="text" name="s" value="" placeholder="SEARCH"/>
							<button type="submit"><i class="fa fa-search"></i></button>
						</form>
					</ev-profile-when>
					<ev-profile-when state="available">
						<a href="javascript:void(0);" class="toggle-search"><i class="fa fa-search"></i></a>
						<!--<a href="/subscribe" class="btn">Subscribe</a>-->
						<a href="/" onclick="javascript:EV.Core.UI.logout();" class="btn">Logout</a>
						<a href="/my-account" class="btn">Edit Account</a>
					</ev-profile-when>
				</ev-profile>
			</div>

			<div class="left-col">
				<div class="mobile-menu-btn" onclick="return jQuery('.mobile-menu').slideToggle();">
					Menu
				</div>
				<div class="social-links">
					<ul>
									 <li class="fb-link">
				 <a href="https://www.facebook.com/americanspectator/" target="_blank">
					 <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" class="at-icon at-icon-facebook"><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg>
				 </a>
			 </li>
															 <li class="tw-link">
				 <a href="https://twitter.com/amspectator" target="_blank">
					 <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" class="at-icon at-icon-twitter"><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg>
				 </a>
			 </li>
															 <li class="yt-link">
				 <a href="https://www.youtube.com/user/AmerSpectator" target="_blank">
					 <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" class="at-icon at-icon-youtube"><g><path d="M13.73 18.974V12.57l5.945 3.212-5.944 3.192zm12.18-9.778c-.837-.908-1.775-.912-2.205-.965C20.625 8 16.007 8 16.007 8c-.01 0-4.628 0-7.708.23-.43.054-1.368.058-2.205.966-.66.692-.875 2.263-.875 2.263S5 13.303 5 15.15v1.728c0 1.845.22 3.69.22 3.69s.215 1.57.875 2.262c.837.908 1.936.88 2.426.975 1.76.175 7.482.23 7.482.15 0 .08 4.624.072 7.703-.16.43-.052 1.368-.057 2.205-.965.66-.69.875-2.262.875-2.262s.22-1.845.22-3.69v-1.73c0-1.844-.22-3.69-.22-3.69s-.215-1.57-.875-2.262z" fill-rule="evenodd"></path></g></svg>
				 </a>
			 </li>
											</ul>
				</div>
				<div class="menu">
					<ul id="menu-top-bar" class="menu"><li id="menu-item-327885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327885"><a href="https://spectator.org/about/">About</a></li>
<li id="menu-item-327886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327886"><a href="https://spectator.org/authors/">Authors</a></li>
<li id="menu-item-327884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327884"><a href="https://spectator.org/events/">Events</a></li>
<li id="menu-item-327883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327883"><a href="https://spectator.org/contact/">Contact</a></li>
<li id="menu-item-393152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393152"><a href="https://spectator.org/submissions/">Submissions</a></li>
</ul>				</div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
		</div>
	</div>
	<div class="mobile-menu" style="display: none;">
		<div class="container">
			<form class="search-form-2" action="https://spectator.org" method="get">
					<input type="text" name="s" value="" placeholder="SEARCH"/>
					<input type="submit"/>
			</form>
			<ul id="menu-main-menu-left" class="menu"><li id="menu-item-327890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327890"><a href="https://spectator.org/category/politics/">Politics</a></li>
<li id="menu-item-327887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327887"><a href="https://spectator.org/category/americana/">Americana</a></li>
</ul>			<ul id="menu-main-menu-right" class="menu"><li id="menu-item-327987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327987"><a href="https://spectator.org/category/blog/">Blog</a></li>
<li id="menu-item-392756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392756"><a href="https://spectator.org/donate/">Donate</a></li>
</ul>			<ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327885"><a href="https://spectator.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327886"><a href="https://spectator.org/authors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327884"><a href="https://spectator.org/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327883"><a href="https://spectator.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393152"><a href="https://spectator.org/submissions/">Submissions</a></li>
</ul>		</div>
	</div>
	<div class="header">
		<div class="clear"></div>
		<div class="container">
							<div class="menu-left menu">
					<ul id="menu-main-menu-left-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327890"><a href="https://spectator.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327887"><a href="https://spectator.org/category/americana/">Americana</a></li>
</ul>				</div>
				<div class="logo alt-header">
					<a href="https://spectator.org">
						<img src="https://1182652.v1.pressablecdn.com/wp-content/themes/spectator/imgs/logo.jpg"/>
					</a>
				</div>
				<div class="menu-right menu">
					<ul id="menu-main-menu-right-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327987"><a href="https://spectator.org/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392756"><a href="https://spectator.org/donate/">Donate</a></li>
</ul>				</div>
				<div class="clear"></div>
			
		</div>
	</div>
    <div class="container page-body">
                        <div class="post single-post">
            <div class="top-section">
                <div class="category">
                    <span class="post-category"><a href="https://spectator.org/category/sunday-report/">Sunday Report</a></span>                </div>
                <div class="title pf-title">
                    Monsignor Rossi’s Favorite Security Supervisor Is a Repeat Criminal                </div>
                                    <div class="subtitle print-only">
                        His use of Ishmael Henley speaks to the crisis at the Basilica of the National Shrine of the Immaculate Conception.                    </div>
                                <div class="meta-bar">
                    <div class="author">
                                                    <div class="author-image">
                                <img src="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/01/George-Neumayr-SQUARE.jpg" alt="George Neumayr" class="avatar avatar-original wp-user-avatar wp-user-avatar-original alignnone photo" />                            </div>
                                                <div class="author-text">
                            <span class="italic">by</span> <!-- <span class="uppercase"><a class="pf-author" href="https://spectator.org/author/gneumayr/">George Neumayr</a></span> -->
							<span class="uppercase">
							<a href="https://spectator.org/author/gneumayr/" title="Posts by George Neumayr" class="author url fn" rel="author">George Neumayr</a><script>(function() {document.querySelectorAll('.author-text a').forEach((x) => x.className = '')})()</script> 							</span>
                        </div>
                        <div class="clear"></div>
                    </div>
                    <div class="date print-only">
                        August 4, 2019, 12:04 AM                    </div>
                    <div class="clear"></div>
                </div>
                                    <div class="image-container">
                        <div id="share-anchor"></div>
                        <div class="share" id="side-share">
                            <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox"></div>
                            <div class="print-btn">
                                <a href="https://www.printfriendly.com" style="color:#6D9F00;text-decoration:none;" class="printfriendly at-share-btn" onclick="window.print();return false;" title="Printer Friendly and PDF">
                                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px;">
                                    <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-print-4" class="at-icon at-icon-print" style="fill: rgb(34, 34, 34); width: 32px; height: 32px;"><title id="at-svg-print-4" class="hidden-originally">Print</title><g><path d="M24.67 10.62h-2.86V7.49H10.82v3.12H7.95c-.5 0-.9.4-.9.9v7.66h3.77v1.31L15 24.66h6.81v-5.44h3.77v-7.7c-.01-.5-.41-.9-.91-.9zM11.88 8.56h8.86v2.06h-8.86V8.56zm10.98 9.18h-1.05v-2.1h-1.06v7.96H16.4c-1.58 0-.82-3.74-.82-3.74s-3.65.89-3.69-.78v-3.43h-1.06v2.06H9.77v-3.58h13.09v3.61zm.75-4.91c-.4 0-.72-.32-.72-.72s.32-.72.72-.72c.4 0 .72.32.72.72s-.32.72-.72.72zm-4.12 2.96h-6.1v1.06h6.1v-1.06zm-6.11 3.15h6.1v-1.06h-6.1v1.06z"></path></g></svg>
                                </span>
                                </a>
                            </div>
                            <div class="clear"></div>
                        </div>
                                                <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/67082289_458914951557140_2987561014666461184_n-e1564852248179.jpg);"></div>
                                                    <div class="disclaimer">
                                Ishmael Henley. Image: George Neumayr                            </div>
                                            </div>
                    <div style="height: 0px; width: 0px; overflow: hidden;" class="print-only">
                        <img src="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/67082289_458914951557140_2987561014666461184_n-e1564852248179.jpg" class="pf-large-image"/>
                    </div>
                            </div>
        </div>
        <div class="clear" style="height: 25px;"></div>
        <div class="sidebar">
    <div id="top_stories_widget-2" class="widget widget_top_stories_widget">        <div class="widget top-stories-widget">
    <div class="greenbox">
        <div class="top-border"></div>
        <div class="box">
            <div class="image">
                <img src="https://1182652.v1.pressablecdn.com/wp-content/themes/spectator/imgs/top_stories.png"/>
            </div>
            <div class="page-title">
                Top Stories
            </div>
            <div class="title-divider">
                <div class="bar-1"></div>
                <div class="bar-2">
                    <div class="bar-2-1"></div>
                    <div class="bar-2-2"></div>
                    <div class="clear"></div>
                </div>
            </div>
            <div class="posts">
                                        <div class="entry">
                            <a  href="https://spectator.org/christian-megachurch-pastor-author-kisses-marriage-faith-goodbye/" class="post-title">
                                Christian Megachurch Pastor and Author Joshua Harris Kisses His Marriage and Faith Goodbye                            </a>
                            <div class="author">
                                <span class="italic">by</span>
                                <span class="uppercase"><a href="https://spectator.org/author/larry-alex-taunton/">Larry Alex Taunton</a></span>
                            </div>
                        </div>
                                                    <div class="border"></div>
                                                    <div class="entry">
                            <a  href="https://spectator.org/grand-jury-secrecy-and-jerry-nadler/" class="post-title">
                                Grand Jury Secrecy and Jerry Nadler                            </a>
                            <div class="author">
                                <span class="italic">by</span>
                                <span class="uppercase"><a href="https://spectator.org/author/geoff-shepard/">Geoff Shepard</a></span>
                            </div>
                        </div>
                                                    <div class="border"></div>
                                                    <div class="entry">
                            <a  href="https://spectator.org/the-band-that-time-forgot/" class="post-title">
                                The Band That Time Forgot                            </a>
                            <div class="author">
                                <span class="italic">by</span>
                                <span class="uppercase"><a href="https://spectator.org/author/danflynn/">Daniel J. Flynn</a></span>
                            </div>
                        </div>
                                        <div class="clear" style="height: 25px;"></div>
            </div>
        </div>
        <div class="bottom-border"></div>
    </div>
</div>        </div>
<div id="text-9" class="widget widget_text">			<div class="textwidget"><div class="spectator-ads">
<!-- Insticator API Embed --></p>
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<p><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "6cf39429-6912-4a91-b1e2-3e9365a5e9c6"});/*]]>*/</script></p>
</div>
<p><!-- End Insticator API Embed -->
</div>
</div>
		</div>
<div id="subscribe_widget-2" class="widget widget_subscribe_widget">    <div class="widget subscribe-widget">
    Sign Up to receive <span class="sub">Our Latest Updates!</span>
    <!--<a href="https://spectator.org/register/" class="btn">Subscribe</a>-->
	<br /><a href="https://spectator.org/register/" class="btn">Register</a>
</div>    </div>
<div id="hot_widget-2" class="widget widget_hot_widget">        <div class="widget hot-widget">
    <div class="title">
        Hot Off<br>The Press
    </div>
    <div class="posts">
        
                    <div class="medium-post stack-image post">
                        <a href="https://spectator.org/who-needs-sweden-anyway/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-03-at-1.34.26-PM.png);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/politics/political-hay/">Political Hay</a>                            </div>
                            <div class="post-title">
                                <a href="https://spectator.org/who-needs-sweden-anyway/">Who Needs Sweden Anyway?</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase"><a href="https://spectator.org/author/dsaunders/">Debra J. Saunders</a></span></div>
                        </div>
                        <div class="clear"></div>
                    </div>

                    
                    <div class="medium-post stack-image post">
                        <a href="https://spectator.org/trumps-proposed-tariffs-threaten-economy/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-02-at-4.37.27-PM.png);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/blog/">Blog</a>                            </div>
                            <div class="post-title">
                                <a href="https://spectator.org/trumps-proposed-tariffs-threaten-economy/">Trump’s Proposed Tariffs Threaten Economy</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase"><a href="https://spectator.org/author/aliatia/">Ali Atia</a></span></div>
                        </div>
                        <div class="clear"></div>
                    </div>

                        </div>
</div>        </div>
<div id="media_image-2" class="widget widget_media_image"><img width="300" height="600" src="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/300x600_1.jpg" class="image wp-image-398725  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/300x600_1.jpg 300w , https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/300x600_1-150x300.jpg 150w " sizes="(max-width: 300px) 100vw, 300px" /></div>
</div>        <div class="page-content post single-post">
        <div class="post-body print-only">
        	<!-- drop cap = O--><p><span class="first-char">O</span>n Corpus Christi Sunday, Monsignor Walter Rossi, head of the Basilica of the National Shrine of the Immaculate Conception, had me tossed from its premises on a blatant lie: that a barring order filed with the police existed against me. Valencia Camp, the comically incompetent Rossi crony to whom he has outrageously entrusted the Basilica’s security, is <a href="https://spectator.org/monsignor-rossi-boots-me-from-d-c-basilica-on-corpus-christi-sunday/">on tape</a> lying through her teeth about the order as she escorts me off the property. In an enormous blow to his credibility, Rossi, through his spokeswoman, withdrew that assertion (only after I established with the police that no such barring order exists and only after the Basilica was unable to supply me with a copy of one).</p>
<p>Another appalling side to that fiasco — one that I only recently discovered through Shrine sources — is that the security supervisor chiefly guarding Rossi on Corpus Christi Sunday, Ishmael Henley, a favorite of Rossi’s, is himself a security risk. He is a repeat criminal who has been in and out of jail. “There is  an active case against him that revolves around his assault of his ex-wife,” says a Shrine source.  “He goes on trial in September. In fact, he had been in jail and was released in July. He is a very ill-tempered twenty-something who has no business working at the Basilica.”</p><div class='code-block code-block-1 ai-viewport-3' style='text-align: center; margin: 8px auto;'>
<div class="spectator-ads">
<!-- Tag ID: spectator_300x250_320x50_320x100_incontent_1 -->
<div align="center" id="spectator_300x250_320x50_320x100_incontent_1">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('spectator_300x250_320x50_320x100_incontent_1'); });
</script>
</div>
</div></div>

<p>So while Rossi was treating me as a security threat, all based on an utterly bogus and defamatory claim (I have now obtained the unredacted Basilica security warning poster in which I appear alongside criminals; see below), he was using a real security threat as his protection — an accused domestic abuser, drug dealer, drug user, fugitive, and reckless driver. In 2016, Henley was arrested for “assault with a dangerous weapon.” The resolution of such cases is not entirely clear from the records I have obtained; it appears that in many of them he cut deals with the help of lawyers Rossi may have hired to defend him. (Henley entered “diversion” programs and the like.)</p>
<p><img class="alignnone size-medium wp-image-400612" src="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/67496713_376779356315010_7435470064557490176_n-219x300.jpg" alt="" width="219" height="300" srcset="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/67496713_376779356315010_7435470064557490176_n-219x300.jpg 219w , https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/08/67496713_376779356315010_7435470064557490176_n.jpg 368w " sizes="(max-width: 219px) 100vw, 219px" /></p><div class='code-block code-block-2 ai-viewport-1 ai-viewport-2' style='margin: 8px 8px 8px 0; float: left;'>
<div class="spectator-ads">
<!-- Tag ID: spectator_300x250_right2 -->
<div align="center" id="spectator_300x250_right2">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('spectator_300x250_right2'); });
</script>
</div>
</div></div>

<p>“Rossi’s protection of Henley is an example of the corrupt favoritism that defines his misrule of the Basilica,” says a Shrine source.  “He treats it as his personal fiefdom. The reason he cuts Henley so much slack is that he was friendly with his late father.”</p>
<p>Henley has been charged with drug possession “with intent to distribute.” It appears some of those charges resulted in time in the hoosegow until his fancy lawyers could spring him from it. “How the hell does Rossi hire a jailbird as one of his key security supervisors? That alone is reason to fire him,” says a Church insider. “And Henley is not the only criminal on staff. Many of the security guards have records.”</p>
<p>In some cases, Henley would dodge the charges and became a “fugitive from justice,” another complication his lawyers had to scramble to dispatch.</p>
<p>I asked Rossi’s spokeswoman, Jacquelyn Hayes, if Rossi hires criminals as security guards. She responded with a non-answer: “Every candidate for employment in the security department at the Basilica undergoes a comprehensive background check. Details regarding specific personnel are confidential and protected for privacy purposes.”</p>
<p>An unsparing review of any such examination of Henley’s background would no doubt reveal the cronyism and corrupt corner-cutting that have become habitual for Rossi. “Henley has a rap sheet longer than O.J.’s,” says a Church insider. “And he is part of the security leadership at one of the  most important churches in the country? May God help us all. Rossi has got to go. Where the hell is Archbishop Gregory on this? Didn’t he say he was committed to reform? Rossi represents the business-as-usual corruption of the McCarrick-Bransfield-Wuerl era to a T.”</p>
<p>According to a Shrine source, “Rossi has known about the outrageously unprofessional security structure for years and has done nothing about it. And Valencia Camp is useless.” He added that the sloppiness and dishonesty with which she treated me has defined all of her actions. “She is beyond incompetent,” the source says. “But she has her head up Rossi’s ass and that’s all he cares about.”</p><div class='code-block code-block-4 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div class="spectator-ads">
<!-- Tag ID: spectator_300x250_320x50_320x100_incontent_4 -->
<div align="center" id="spectator_300x250_320x50_320x100_incontent_4">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('spectator_300x250_320x50_320x100_incontent_4'); });
</script>
</div>
</div></div>

<p>“Rossi treats the Basilica as his own personal property,” the source continues. “Just look at how he assigns security guards like Henley to move his Lexus so that he can make getaways without having to answer questions from lay Catholics like you. Rossi is the quintessential fox guarding the henhouse, who treats journalists as criminals and criminals as potential hires. Catholics should stop donating to the Basilica until its board fires Rossi.”</p>
        </div>
        <ev-paywall></ev-paywall>
		<ev-paywall-notifier></ev-paywall-notifier>
        <div class="share share-large">
                            <div class="signature">
                    <img src="https://1182652.v1.pressablecdn.com/wp-content/themes/spectator/imgs/logo-small.jpg"/>
                </div>
                        <!-- Go to www.addthis.com/dashboard to customize your tools --> <div class="addthis_inline_share_toolbox_u816"></div>
            <div class="print-btn">
                <a href="https://www.printfriendly.com" tabindex="1" class="at-icon-wrapper at-share-btn printfriendly" onclick="window.print();return false;" title="Printer Friendly and PDF" style="background-color: #797979; border-radius: 0px;">
                    
                   <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px;">
                      <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-facebook-1" style="fill: rgb(255, 255, 255); width: 32px; height: 32px;" class="at-icon at-icon-facebook">
                         <title id="at-svg-print-4" class="hidden-originally">Print</title>
                          <g><path d="M24.67 10.62h-2.86V7.49H10.82v3.12H7.95c-.5 0-.9.4-.9.9v7.66h3.77v1.31L15 24.66h6.81v-5.44h3.77v-7.7c-.01-.5-.41-.9-.91-.9zM11.88 8.56h8.86v2.06h-8.86V8.56zm10.98 9.18h-1.05v-2.1h-1.06v7.96H16.4c-1.58 0-.82-3.74-.82-3.74s-3.65.89-3.69-.78v-3.43h-1.06v2.06H9.77v-3.58h13.09v3.61zm.75-4.91c-.4 0-.72-.32-.72-.72s.32-.72.72-.72c.4 0 .72.32.72.72s-.32.72-.72.72zm-4.12 2.96h-6.1v1.06h6.1v-1.06zm-6.11 3.15h6.1v-1.06h-6.1v1.06z"></path></g>It all reminds me of July 1, 1987 when President Ronald Reagan nominated Judge Robert Bork for an opening on the Supreme Court. He had it made in the shade, said my complacent conservative friends. The result was brutal. But we do not have to look back 32 years to see how unruly the leftwing mob can be. Recall the recent fate of Judge Brett Kavanaugh. Only his courage and unscotchable determinate saved him. The simple fact is that the conservatives are often slow on the draw against the American left. Only the Wall Street Journal and the intrepid New York Sun have come out swinging for Moore. It is time for the conservatives to rally around him. He can probably win with the President on his side. He apparently has the votes. Yet the coming battle would be a lot less bloody if the conservative movement were to take the field on Moore’s behalf — and make it clear that from now on they are going to wage war for the President’s nominees.
                      </svg>
                      <svg xmlns="https://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" version="1.1" role="img" aria-labelledby="at-svg-print-4" class="at-icon at-icon-print" style="fill: rgb(34, 34, 34); width: 32px; height: 32px;"></svg>
                   </span>
                   <span class="at-label" style="line-height: 32px; padding-right: 10px; display: inline-block; vertical-align: text-top; font-size: 11.4px; color: rgb(255, 255, 255);">Print</span>
                </a>
            </div>
		<div class="clear"></div>
	    </div>
        <a href="/subscribe/" class="subscribe-banner"><img src="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/06/1127201706817904.EWqzQRtBn6PAaj9Jur8J_height640.jpg" alt="Ads" /></a>
                    <div class="greenbox author-box">
                    <div class="top-border"></div>
                    <div class="box">
                        <div class="image">
                            <img src="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/01/George-Neumayr-SQUARE.jpg" alt="George Neumayr" class="avatar avatar-original wp-user-avatar wp-user-avatar-original alignnone photo" />                        </div>
                        <div class="name">
                            <div class="page-title">
                                George Neumayr                            </div>
                            <div class="cta">
                                Follow Their Stories:
                            </div>
                            <a href="https://spectator.org/author/gneumayr/" class="btn">View More</a>
                        </div>
                        <div class="bio">
                            George Neumayr, a contributing editor to <em>The American Spectator,</em> is co-author of <em><a href="https://www.amazon.com/No-Higher-Power-Religious-Freedom/dp/1621570126">No Higher Power</a>: Obama’s War on Religious Freedom</em>.                        </div>
                        <div class="clear"></div>
                    </div>
                    <div class="bottom-border"></div>
                </div>
                    </div>
        <div class="clear"></div>
    </div><!-- .container -->
    <div class="container">
    <div class="related-posts">
                                <div class="medium-post stack-image post post-1">
                        <a href="https://spectator.org/my-encounter-with-the-accused-gay-predator-matthew-riedlinger/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/13485500-large.jpg);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/sunday-report/">Sunday Report</a>                            </div>
                            <div class="title">
                                <a href="https://spectator.org/my-encounter-with-the-accused-gay-predator-matthew-riedlinger/">My Encounter With the Accused Gay Predator Matthew Riedlinger</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase">
							<a href="https://spectator.org/author/gneumayr/" title="Posts by George Neumayr" class="author url fn" rel="author">George Neumayr</a><script>(function() {document.querySelectorAll('.author-text a').forEach((x) => x.className = '')})()</script> 
								
							</span></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                                        <div class="medium-post stack-image post post-2">
                        <a href="https://spectator.org/the-arrest-records-of-monsignor-walter-rossi/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/2019-06-24_Msgr._Walter_Rossi.jpg);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/americana/sunday-visitor/">Sunday Visitor</a>                            </div>
                            <div class="title">
                                <a href="https://spectator.org/the-arrest-records-of-monsignor-walter-rossi/">The Arrest Records of Monsignor Walter Rossi</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase">
							<a href="https://spectator.org/author/gneumayr/" title="Posts by George Neumayr" class="author url fn" rel="author">George Neumayr</a><script>(function() {document.querySelectorAll('.author-text a').forEach((x) => x.className = '')})()</script> 
								
							</span></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                                        <div class="medium-post stack-image post post-0">
                        <a href="https://spectator.org/archbishop-wilton-gregorys-lackluster-start/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/45685950605_a7f1f95c33_b.jpg);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/americana/sunday-visitor/">Sunday Visitor</a>                            </div>
                            <div class="title">
                                <a href="https://spectator.org/archbishop-wilton-gregorys-lackluster-start/">Archbishop Wilton Gregory’s Lackluster Start</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase">
							<a href="https://spectator.org/author/gneumayr/" title="Posts by George Neumayr" class="author url fn" rel="author">George Neumayr</a><script>(function() {document.querySelectorAll('.author-text a').forEach((x) => x.className = '')})()</script> 
								
							</span></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>                    <div class="medium-post stack-image post post-1">
                        <a href="https://spectator.org/open-borders-mean-closed-opportunities-for-national-prosperity/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/shutterstock_676719559.jpg);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/politics/another-perspective/">Another Perspective</a>                            </div>
                            <div class="title">
                                <a href="https://spectator.org/open-borders-mean-closed-opportunities-for-national-prosperity/">Open Borders Mean Closed Opportunities for National Prosperity</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase">
							<a href="https://spectator.org/author/robin-simcox/" title="Posts by Robin Simcox" class="author url fn" rel="author">Robin Simcox</a><script>(function() {document.querySelectorAll('.author-text a').forEach((x) => x.className = '')})()</script> 
								
							</span></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                                        <div class="medium-post stack-image post post-2">
                        <a href="https://spectator.org/hungry-to-feed-on-kavanaugh/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2018/07/Kavanaugh2.jpg);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/news/">News</a>                            </div>
                            <div class="title">
                                <a href="https://spectator.org/hungry-to-feed-on-kavanaugh/">Hungry to Feed on Kavanaugh</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase">
							<a href="https://spectator.org/author/george-parry/" title="Posts by George Parry" class="author url fn" rel="author">George Parry</a><script>(function() {document.querySelectorAll('.author-text a').forEach((x) => x.className = '')})()</script> 
								
							</span></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                                        <div class="medium-post stack-image post post-0">
                        <a href="https://spectator.org/is-the-current-pope-a-lower-case-catholic/">
                                                        <div class="image" style="background-image: url(https://1182652.v1.pressablecdn.com/wp-content/uploads/2018/03/featured-2.png);"></div>
                        </a>
                        <div class="content">
                            <div class="category">
                                <a href="https://spectator.org/category/blog/">Blog</a>                            </div>
                            <div class="title">
                                <a href="https://spectator.org/is-the-current-pope-a-lower-case-catholic/">Is the Current Pope a Lower Case Catholic?</a>
                            </div>
                            <div class="author"><span class="italic">by</span> <span class="uppercase">
							<a href="https://spectator.org/author/lthornberry/" title="Posts by Larry Thornberry" class="author url fn" rel="author">Larry Thornberry</a><script>(function() {document.querySelectorAll('.author-text a').forEach((x) => x.className = '')})()</script> 
								
							</span></div>
                        </div>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>            <div class="clear"></div>
        </div>
		<div class="spectator-ads">
			<div id="rcjsload_4aae71"></div>
			<script type="text/javascript">
				(function() {
					var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
					var rcds = document.getElementById("rcjsload_4aae71");
					var rcel = document.createElement("script");
					rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
					rcel.type = 'text/javascript';
					rcel.src = "//trends.revcontent.com/serve.js.php?w=68872&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
					rcel.async = true;
					rcds.appendChild(rcel);
				})();
			</script>
		</div>
        <div class="comments">
            <div id="disqus_thread"></div>
            <script>

                /**
                 *  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
                 *  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
                /*
                 var disqus_config = function () {
                 this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
                 this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                 };
                 */
                (function() { // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');
                    s.src = 'https://spectator-org.disqus.com/embed.js';
                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
        </div>
            </div><!-- .container -->
<script>
    function sticktothetop() {
        var window_top = jQuery(window).scrollTop();
        var top = jQuery('#share-anchor').offset().top;
        var left = jQuery('#share-anchor').offset().left;
        if (window_top > top) {
            jQuery('#side-share').addClass('stick');
            jQuery('#side-share').css("left", left - 32);
            jQuery('#share-anchor').height(jQuery('#stickThis').outerHeight());
        } else {
            jQuery('#side-share').removeClass('stick');
            jQuery('#side-share').css("left", "");
            jQuery('#share-anchor').height(0);
        }
    }
    jQuery(function() {
        jQuery(window).scroll(sticktothetop);
        sticktothetop();
    });
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5abc8ab2b3df9aca"></script>
<script>var pfHeaderImgUrl = '';var pfHeaderTagline = '';var pfdisableClickToDel = 0;var pfHideImages = 0;var pfImageDisplayStyle = 'right';var pfDisablePDF = 0;var pfDisableEmail = 0;var pfDisablePrint = 0;var pfCustomCSS = '';var pfBtVersion='2';(function(){var js,pf;pf=document.createElement('script');pf.type='text/javascript';pf.src='//cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(pf)})();</script>
        <div class="subscribe-bar">
    <div class="container">
         Sign Up to receive <span class="sub">Our Latest Updates!</span>
        <!--<a href="https://spectator.org/register/" class="btn">Subscribe</a>-->
		<a href="https://spectator.org/register/" class="btn">Register</a>
    </div>
</div>        <div class="footer">
            <div class="container">
                <div class="menu">
                    <ul id="menu-main-menu-left-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327890"><a href="https://spectator.org/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327887"><a href="https://spectator.org/category/americana/">Americana</a></li>
</ul>                </div>

                <div class="social-links">
                    <ul>
                                                    <li class="fb-link">
                                <a href="https://www.facebook.com/americanspectator/" target="_blank">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" class="at-icon at-icon-facebook"><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg>
                                </a>
                            </li>
                                                                            <li class="tw-link">
                                <a href="https://twitter.com/amspectator" target="_blank">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" class="at-icon at-icon-twitter"><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg>
                                </a>
                            </li>
                                                                            <li class="yt-link">
                                <a href="https://www.youtube.com/user/AmerSpectator" target="_blank">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" class="at-icon at-icon-youtube"><g><path d="M13.73 18.974V12.57l5.945 3.212-5.944 3.192zm12.18-9.778c-.837-.908-1.775-.912-2.205-.965C20.625 8 16.007 8 16.007 8c-.01 0-4.628 0-7.708.23-.43.054-1.368.058-2.205.966-.66.692-.875 2.263-.875 2.263S5 13.303 5 15.15v1.728c0 1.845.22 3.69.22 3.69s.215 1.57.875 2.262c.837.908 1.936.88 2.426.975 1.76.175 7.482.23 7.482.15 0 .08 4.624.072 7.703-.16.43-.052 1.368-.057 2.205-.965.66-.69.875-2.262.875-2.262s.22-1.845.22-3.69v-1.73c0-1.844-.22-3.69-.22-3.69s-.215-1.57-.875-2.262z" fill-rule="evenodd"></path></g></svg>
                                </a>
                            </li>
                                            </ul>
                </div>

                <div class="submenu">
                    <ul id="menu-top-bar-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327885"><a href="https://spectator.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327886"><a href="https://spectator.org/authors/">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327884"><a href="https://spectator.org/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327883"><a href="https://spectator.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393152"><a href="https://spectator.org/submissions/">Submissions</a></li>
</ul>                </div>
				<hr>	
				<div class="submenu">
                    <ul id="menu-terms" class="menuterms"><li id="menu-item-344876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344876"><a href="https://spectator.org/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-344877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344877"><a href="https://spectator.org/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-344878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344878"><a href="https://spectator.org/privacy-policy/">Privacy Policy</a></li>
</ul>                </div>
            </div>
        </div>
                <script type="text/javascript">
            jQuery(document).ready(function(){
                $('.premium-account .spectator-ads').remove();
            });
        </script>
        		<div data-elementor-type="popup" data-elementor-id="398914" class="elementor elementor-398914 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInUp&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:{&quot;times_times&quot;:2,&quot;times&quot;:&quot;yes&quot;}}">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-7a32a2d2 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="7a32a2d2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-2288bb94 elementor-column elementor-col-33 elementor-top-column" data-id="2288bb94" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-27d7f800 elementor-invisible elementor-widget elementor-widget-image" data-id="27d7f800" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;slideInUp&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="232" height="300" src="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/ben-232x300.png" class="attachment-medium size-medium" alt="" srcset="https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/ben-232x300.png 232w , https://1182652.v1.pressablecdn.com/wp-content/uploads/2019/07/ben.png 612w " sizes="(max-width: 232px) 100vw, 232px" />											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-78e07d6e elementor-column elementor-col-33 elementor-top-column" data-id="78e07d6e" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3365aab8 elementor-widget elementor-widget-heading" data-id="3365aab8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Be a Free Market Loving Patriot.  Subscribe Today!</h2>		</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-407c5413 elementor-column elementor-col-33 elementor-top-column" data-id="407c5413" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-79df365 elementor-align-justify elementor-widget elementor-widget-button" data-id="79df365" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://spectator.org/subscribe/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Subscribe</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/themes/spectator/js/script.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/spectator.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"spectator-org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"400611 https:\/\/spectator.org\/?p=400611","disqusShortname":"spectator-org","disqusTitle":"Monsignor Rossi\u2019s Favorite Security Supervisor Is a Repeat Criminal","disqusUrl":"https:\/\/spectator.org\/monsignor-rossis-favorite-security-supervisor-is-a-repeat-criminal\/","postId":"400611"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.6.7'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.6.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/spectator.org\/wp-admin\/admin-ajax.php","nonce":"8894514d54","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.6.7","urls":{"assets":"https:\/\/spectator.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_enable_lightbox_in_editor":"yes"}},"post":{"id":400611,"title":"Monsignor Rossi\u2019s Favorite Security Supervisor Is a Repeat Criminal","excerpt":""}};
</script>
<script type='text/javascript' src='https://1182652.v1.pressablecdn.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.6.7'></script>

<script type='text/javascript' src='//spectator.org/wp-content/uploads/custom-css-js/392315.js?v=9975'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c2eeb6518e8d30babdfa9f9' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	      </body>
</html>
<!--
	generated 60 seconds ago
	generated in 0.600 seconds
	served from batcache in 0.002 seconds
	expires in 240 seconds
-->
